renault megane camshaft sensor fault

Someone kindly wrote the car off for me before I had get it repaired. It takes a lot of attempts to start. It is either a £70 one or a £235 one. part price is about right, but it's the easiest of sensors to changes takes about 5mins, very easy DIY job to save yourself a few quid. It will then start first time everytime for the rest of the day until I leave it over night and then I'm back to point 1 again in the morning. Anyone got any ideas? Fails to start sometimes, Re: 1.5 dci Camshaft sensor fault. Garage also said it's about an hours labour to change. Just seems to be when it's standing for long periods.... well I say long, but I mean overnight!!! They not sure what starter motor it is until they get it off the car and check it. But yeah still won't start straight away everytime.... Garage checked the car and said it was the clutch switch and was waiting for a new one to come in to try. Silver 08 plate 5dr 1.5dci Dynamique 106 Tech Run (re-mapped), 1.5 dci Camshaft sensor fault. Moderators: q292u, Ray, AndyAdmin, Stranger, Postby marc_bucks » Fri Oct 15, 2010 1:00 pm, Postby jeacthm » Fri Oct 15, 2010 1:36 pm, Postby markren2004 » Fri Oct 15, 2010 6:24 pm, Postby marc_bucks » Sat Oct 16, 2010 7:55 am, Postby jowett69 » Sat Oct 16, 2010 9:53 pm, Postby marc_bucks » Sun Oct 17, 2010 4:13 pm, Postby jowett69 » Mon Oct 18, 2010 8:46 am, Postby marc_bucks » Mon Oct 18, 2010 4:08 pm, Postby jowett69 » Wed Oct 20, 2010 8:22 am, Postby BlueMeganeII » Wed Oct 20, 2010 9:43 am, Postby marc_bucks » Wed Oct 20, 2010 9:12 pm, Postby jowett69 » Wed Oct 20, 2010 10:12 pm, Postby marc_bucks » Thu Oct 21, 2010 12:53 pm, Users browsing this forum: No registered users and 33 guests. New one came in and are now saying it isn't the clutch switch and is the starter motor. Scenic / Megane camshaft sensor signal fault DF119 OR DF097. I have put a new battery on it so can't be that. Camshaft Sensor changed and now no "Check Injection" error on the dash, YEAH!!!. Had the cam belt, water pump and de-phaser pulley changed as it was rattling on start up. if they are ring Renault yourself and find out how much the part will be if they are not ring around parts places or even ring a couple of other garages to find out how much they would charge, Renault Megane 2004 1.6 vvt 16v deep red Leicester. the sensor itself is replaced, got the following fault code in renault can clip: DF119 Camshaft sensor signal 2.DEF Phaser mesurement outside of range. Walk away from this garage. Happens hot, cold, warm, damp. So annoying. Re: cam shaft position sensor. I am having a problem with a 2004 renualt scenic 1.6, This is a right pain i have replaced the camshaft sensor and the problem is still present, i never fixed the problem completly on this car. Hello all, have a problem with my megane 11 .its a 1.5 dci 2004 covered 69K. Recently purchased with the EML light on with the fault code P0340 cam sensor stored. Are they using a genuine Renault part? The Mégane II Owners' Club, The Number 1 place for Megane II info, news and problems. my understanding that your car turns over but does not fire up or have i read it wrong?. Renault: v..alternator..pully..plugs, and camshaft sensor by mechanic renault megane 04 1.6 16 v dynamique 39 thuo on clock, on a morning mainly nasty nocking noise and dose not tick over this problem even sometimes happens when warm but mainly cold, top alternator pull … Moderators: q292u, Ray, AndyAdmin, Stranger, Postby big red bus » Sat Apr 07, 2012 7:56 pm, Postby tomalamix » Wed Apr 11, 2012 3:36 pm, Postby davelowe » Wed Apr 11, 2012 10:16 pm, Users browsing this forum: No registered users and 33 guests. Can't find an answer? But yeah still won't start straight away everytime.... that is unless it's been started once in which case you can stop the engine and it will start everytime there after. Does it more when its cold and wet. Post by SeanT999 » Mon Feb 02, 2015 5:14 pm . Join now! Problem with your Megane? wiring...did you check the wiring? JavaScript is disabled. Going to call Renault in the morning to give them my Reg plate and see if they can tell me what one it's likely to be, because you know the garage are going to try and say it's the £235 one. does the engine turn over when you press the start button, if yes does it turn the engine over everytime,if yes then its not your starter motor. Crankshaft sensor problems for Renault engines Issue 11 The situation As a result of a high number of crankshaft sensor problems with popular Renault engines, Renault discovered that the issue does not lie in the crankshaft sensor itself (Cambiare part no. My old 2003 1.6 Megane behaved exactly like that, I also had the camshaft sensor replaced, but the same problem as yours remained with starting, then the bag of spanners appeared and its was the pulley. Problem with your Megane? Clearing the code. Workshop manuals and technical notes are in here. But.... the car still sometimes wont start which I just don't get. coming to a stop. HAve had fault codes read and have a P0340 Camshaft sensor on snap on modis eobd and in reno software code reads, 754 camshaft sensor coherence- current. Will let you know what they say. but you says it drives ok. Jump to Latest Follow ... 2011. The Mégane II Owners' Club, The Number 1 place for Megane II info, news and problems. It's silent... but then on the 10th attempt or so it starts just as it should with no running problems. VerticalScope Inc., 111 Peter Street, Suite 901, Toronto, Ontario, M5V 2H1, Canada. Fails to start sometimes. Workshop manuals and technical notes are in here. It's not trying to turn the engine over when you press the start button. Try a Bosch garage, they can be found through Bosch web site, they tend to be good. Hello there guys, I need some help got megane with camshaft sensor problem. 2005 Renault Megane CC. or the plug? It would seem half the job is fixed as the check injection error isn't coming up on the dash anymore and car dosen't cut out when your coming to a stop. Taking it back to the garage tomorrow and their going to put it on the diagnostics machine again. Garage charged me £122 in the end. Can't find an answer? RenaultForums.co.uk is the best place to discuss the French automaker’s cars including the Megane, Clio, Modus, Captur and more. Year:2004 Engine: 1.6 K4M 85kW all connectors and wiring are checked. When it does start what does it sound like?? As mentioned, check everything. I have a 1.6 Petrol Megane and have just been told by the garage that I need a new camshaft sensor and it's gonna cost £45 for parts and £58 to fit. For a better experience, please enable JavaScript in your browser before proceeding. Had it replaced by a mechanic friend using a timing kit. No, it is neither the switch nor the starter motor, I am 100% confident. Once start button is pressed and engine starts, code instantly returns. clean throttle first, but might be looking at dephaser !! Diagnostics is key here - don't throw parts at it. Car was saying "Check Injection" all the time and was not starting first time everytime, used to have to try and start it 15+ times before I could get it going. VE363079) but in the connection between the component and the vehicle harness multi-plug. Does this sound about right??? Has the problem of it starts 50% of the time first time, but other times it will just turn over and fail to start. Sounds fine. If I keep trying will start, may be 2nd time or 10th time, just depends. Hello guys Im a newbie to this form and the mrs megane 2004 1.6vvt is the first Renault we have owned.

Simon Baz Fancast, Knives Out Beaks Bloody Quote Meaning, Appearance Vs Reality News Articles, George Carlin Beard, Mango Farm Near Me, Non Religious Reflections For Meetings, Steve Squeri Home, Robert Barone Quotes, Is Fawful Dead,